dcsimg
 

New Intel Vulnerabilities Now Patched in All Supported Ubuntu Releases

Thursday Nov 12th 2020 by Marius Nestor

Canonical published today an updated version of the Intel Microcode package to address the latest vulnerabilities.

Following the recent Linux kernel updates for Ubuntu 20.10 and all the supported Ubuntu releases, Canonical published today an updated version of the Intel Microcode package to address the latest vulnerabilities. In addition to the CVE-2020-8694 vulnerability already patched in the Linux kernels of all supported Ubuntu releases, the new Intel Microcode update also patches the CVE-2020-8695, CVE-2020-8696 and CVE-2020-8698 vulnerabilities, which could allow a local attacker to expose sensitive information.

Complete Story

Home
Mobile Site | Full Site